Knowledgebase
Supported Computers and OSs
Posted by Robert Monaghan on 20 March 2014 05:56 PM

Séance v1.1 currently supports MacOSX 10.6.8, 10.7.5 and higher. We really recommend that MacOSX 10.8.2 or later is used, if at all possible.

Several features included with Séance uses GPU acceleration. This requires up to date drivers for your graphics card. With MacOSX 10.6.x Snow Leopard, some of the drivers for different graphics cards were incomplete. As a result, a few MacOSX 10.6.x users may not be able to see an image. If you find yourself in this position, the only fix that you can do, is to upgrade to MacOSX 10.7.5 Lion. In just about every case, this resolves anye graphics driver issue.

It is also worth mentioning that Séance v2.0 and onward will not support macOSX 10.6.x. The minimum requirement for you Macintosh will be MacOSX 10.7.5 or MacOSX 10.8.x.

Minimum Requirements:

  • Intel Macintosh computer.
  • MacOSX 10.6.8 or later.
  • Gigabit Ethernet (Macbook Air/Retina users)
  • 1280x720 Display

 

Suggested Requirements:

  • Macintosh computer with Thunderbolt, or
  • MacPro
  • MacOSX 10.7.5 or 10.8.x
  • QuickTime 7.6.6
  • Glue Tools: Phantom Cine Toolkit v3.1
  • High Speed Storage (RAID)
  • 10 Gigabit Ethernet device.
(0 vote(s))
This article was helpful
This article was not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
CAPTCHA Verification 
 
Please enter the text you see in the image into the textbox below. This is required to prevent automated registrations and form submissions.

Help Desk Software by Kayako support.gluetools.com/index.php?