Knowledgebase
UPDATED 28 Dec 2016 - Seance v3.0.1903 Public Beta 1 - Download Link
Posted by Robert Monaghan on 28 December 2016 09:50 PM

You can download Séance v3.0.1903 Public Beta 1 from this page.

UPDATED:

v3.0.1903 has been posted. This update provides a large number of fixes & improvements.

NOTES:

This version requires a Macintosh with macOS 10.11.6
The software also requires a "Full / Retail" Séance license with currently active support.

(At this time, there is no plan to release Séance v3.0 for Flex4K Bundle users.
Instead, there is a Séance Flex4K v2.1 release in progress, with ProRes support. More details will follow soon.)

A supported GPU is required, too. This means any ATI/AMD or Nvidia GPU.
At this time, Intel Graphics (Iris, etc.) is not supported.

For 10GB Ethernet support, be sure to have a compatible device.

This version only supports the following cameras/devices:

- Cinestation
- Cinestation IV

- Phantom Flex
- Phantom Flex4K

I hope to add support for assorted V-Series cameras, older Phantom HD/65 Gold, etc.
(Let me know what you are using!)


This is a first public release!
There will be bugs! Parts of the software are not fully tested!
KEEP THIS IN MIND if you plan to use this on a project.

Séance v2.0.x will continue to work with your license. You can run the package if you find Séance v3 is not working for you.

PLEASE REPORT BUGS!

Email me, with anything you find. Without bug reports, I can't fix things. :)

http://www.gluetools.com/seance_mac/Seance_v3.0.1903beta.zip

Enjoy!

bob.

(0 vote(s))
This article was helpful
This article was not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
CAPTCHA Verification 
 
Please enter the text you see in the image into the textbox below. This is required to prevent automated registrations and form submissions.

Help Desk Software by Kayako support.gluetools.com/index.php?