RSS Feed
Knowledgebase : Séance v3.0 for macOS
 

We have chosen to include the documenation for Séance as a part of the "Help Menu" that is built into the App. To learn how to use the various features of the application, please select "Help->Séance Help" from the menu. If there is something that needs...
There is a lot of incorrect information out there about how to configure your network, with Séance. I am not sure who is putting this out there, but they are providing bad information. Here is what needs to be done for both 1Gb and 10Gb ethernet: LE...
In order to support the small number of Phantom Users, we have decided to go with an Annual Support model, rather than "paid upgrades". This means that as long as you have up to date Annual Support, with your Séance license, you can download all of the ...
You can download Séance v3.0.1905 Public Beta 2 from this page. This update provides a large number of fixes & improvements over Public Beta 1. REQUIREMENTS: This version REQUIRES a Macintosh with macOS 10.11.6 The software ALSO REQUIRES a "Full / Re...
Ok, I am hearing a lot of the following: _"This is a non consistent offset between raw and transcodes (difference of a couple hours to twelve hours) and a difference in TC read of raw Cine files between QT apps using glue tools and davinci resolve.  O...
Séance supports a variety of 10 Gigabit Ethernet hardware. As long as your card supports the version of macOS that you are using, and provides up to date drivers, you should be in business. Most people will use 10 Gigabit Ethernet with their Vision Resear...
Séance v3.0 currently supports MacOSX 10.11.6 El Capitan or later. MINIMUM REQUIREMENTS: * A 2010 (or later) model of Intel Macintosh computer. * An Apple Approved OpenCL v1.1 Compatible Graphics Card / Chipset. * MacOSX 10.11.6 El Capitan or la...
You can download Séance v3.0.1903 Public Beta 1 from this page. UPDATED: v3.0.1903 has been posted. This update provides a large number of fixes & improvements. NOTES: This version REQUIRES a Macintosh with macOS 10.11.6 The software ALSO REQUIRES...
Help Desk Software by Kayako support.gluetools.com/index.php?